[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: is there a problem with libgtk1.2-1.2.1 ?

On Wed, Apr 28, 1999 at 12:51:59PM +0200, Hartmut Koptein wrote:
> > The latest version of libglib and libgtk (1.2.2) still hasn't been built /
> > isn't part of the current dist on ftp.debian.org.  The version that is
> > available (1.2.0) is unusable - most gtk programs segfault on startup.
> > 
> > The latest version built out of the box (./configure ; make) and does not
> > segfault - what can I do to help get the latest version into the
> > distribution?
> > 
> Sven: will you upload these packages? 

Yes i will do it ...

notice : i didn't notice any instability with gtk programs, but then i mostly
use it only for my own stuff. Maybe it is a problem with the packages that use
libgtk ? against which system where they built, which version of libgtk ?



Reply to: