[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Failed base upgrade to bash 2.02

On Sat, 17 Apr 1999, Hartmut Koptein wrote:
>> When I upgraded all of my base packages, bash broke.  libc6 went from
>> 2.1->2.1.1 and the current bash binary is dependent on 2.1.  It segfaulted
>> with the new library when attempting to run the bash.prerm script.
>> Extracting the new bash binary allowed me to complete the exercise.
>> Seems like bash 2.01 should have depended specifically on libc6 2.1.
>Feanor: could you look on this and compile a new bash package?

but... Matt's talking about bash 2.01. The one I uploaded is 2.02. I never even dealt
with 2.01. and checking my system, bash 2.02 depends on libc6 (>= 2.1).
Still, I am checking bash now for any trouble in the scripts.

Konstantinos Margaritis

Reply to: