[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: IMPORTANT : latest bash intall fails and bash is no more usable!!!

According to VALETTE Eric <valette@crf.canon.fr>:
> I updated two debianppc system this morning and the last bash 
> version is bugged!!! (install failed...)
> As a result, you cannot do su anymore which is a pain to update
> the system again. People not having other shell installed may be 
> deadlocked!!!

This happened to me this morning. bash is core dumping...
I found a work around: compiling a static bash on my LinuxPPC
server right (that is still under PPC R4) to replace the debian
supplied version...

Allianceware: see Coopetition
Coopetition: see Allianceware

Reply to: