[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: anyone tried to compile KDE 1.1?

On Thu, 11 Feb 1999, Konstantinos Margaritis wrote:

>  I am using kernel 2.2.1, egcs 2.91.58-2, libstdc++ 2.90.58-2 and qt
>1.42. I got the kde 1.1 sources and tried to build the packages using
>'./debian/rules binary'. Both kdesupport and kdelibs build ok. However,
>kdebase and all the rest will not even configure. I attach config.log.
>If anyone has any idea, I would greatly appreciate it. I have been using 
>console too long...:)

I just ran across the same problem... obviously the KDE packages (or maybe
Qt?) have problems with the Debian location of their headerfiles. I copied
/usr/include/kde to /usr/local/kde/include (The KDE standard location), and
then the configure worked. But I'd like to know what went wrong!


Why drink & drive when you can smoke and fly?!
Michel Dänzer                             ///           mdaenzer@earthling.net
                                     __  /// 	     AmigaOS/Linux(Debian/PPC)
Student of computer science at the   \\\///   Team *AMIGA*      ICQ #: 5675698
Swiss Federal Institute of Technology \\\/               IRC: CoOpER / dALEb33

Reply to: