[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't boot

	I took your advice and tried checking for bad blocks, but that
didn't seem to be the problem.  After much playing around (mostly with
MacOS, since there was a problem that wouldn't let me boot debian or
linuxppc. But I digress...), I decided to copy my fsck and fsck.ext2 from
linuxppc into /sbin/ on the debian partition.  This DID fix the problem
(it seems the fsck.ext2 binary that comes with debian is considerably
smaller than the one from linuxppc, for some reason). 

	However, I ran into a kernel panic later on into the boot process.
I'll try to summarize what it said:

	Configuring serial ports, etc.
	Machine check in kernel mode
	Something about an mm fault
	Lots of crap (numbers)
	kernel panic

I'm not sure why this happens.  Any suggestions?  I'm using kernel
2.1.130, just in case that's meaningful to the problem.  Thanks...


On Thu, 10 Dec 1998, Claus Enneper wrote:

> On Wed, Dec 09, 1998 at 10:52:53AM -0600, Colby Lemon wrote:
> | 	I haven't been able to boot with the system I'm trying to install.
> | fsck says there is a problem and can't fix it.  Then it drops me into
> | single-user mode, but can't continue for long because the filesystem is
> | still mounted read-only.  However, the debian partition checks out fine
> | when I run fsck in LinuxPPC.  
> perhaps you try 'mke2fs -c /dev/(debian)'?
> Claus. 

Reply to: