[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xterm not working on Dan's X packages ....

Sven LUTHER wrote:

> btw, the current base has a kbd-dataxxx-10, but only a kbd_xxx-9 which depends
> on kbd-data (=xxx-9), so it is not useable. I didn't have the latest kbd 
> source so i compiled the -7 version of them.

I have installed kbd*-9 with kbd-data*-10, works without problems. You just
have to ignore the dependencies, best done by installing directly with dpkg.

Hope this helps.


Why drink & drive when you can smoke and fly?
Michel Daenzer			          ///	        mdaenzer@earthling.net
                                     __  ///         AmigaOS/Linux(Debian/PPC)
Student of computer science at the   \\\///   Team *AMIGA*      ICQ #: 5675698
Swiss Federal Institute of Technology \\\/               IRC: CoOpER / dALEb33

Reply to: