[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: missing xbase and other problems ...

On Fri, Oct 23, 1998 at 07:28:48PM +0200, Hartmut Koptein wrote:
> > i just noticed that xbase is missing from the x11 directory ? what is the
> > reason for that ? it was there when i mirrored debian/slink back in oldenburg.
> > or was it removed ? because it had a dependency on xlib6, and not xlib6g ?
> No, xbase is an _all_ package. The old dependency for xlib6 isn't anymore. 

ok this was on the debs i downloaded at oldenburg. i didn't find any xbase in
binary-powerpc/x11 today, not even the symlink (ftp.de.debian.org) it seem
xlib6g and such is also missing. guess it was mirroring time or something.

> My last upload fixed this, but if you found another one then forward me the
> list.
> > also i get some problem with groff and some other packages, it complains about
> > not finding an __undelete symbol in libc6 or something like that.
> > also menu and some other packages depend on libstd++2.8 and there is no such
> > package, should i install them with --force-depends ? (not sure if menu had 
> > 		                this problem or the one before ...) 
> libstdc++-2.8 is also gone. No package should depend on this. Please report
> also a list if you find one ...

i found a lot, but it was in the same old packages.

> fbset2 is on the way. 
hah ... ok nice to know ...

> libc-2.0.98 also, ncurses4 too, ...
> Sven: could you send me your kernel .config file for apus? 

ok will do, but it will have to wait for monday ...



Reply to: