[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Package without build-deps (was: Installed hello 1.3-16)



On Sat, Dec 04, 1999 at 09:07:43PM +0000, Edward Betts wrote:
> 
> any? Is it just based on Standards-Version? If it is >3.1.0 and there are no
> build-deps that means the package does not have any?

    Well, if it is >3.1.0 and there are no build-deps declared, either
the package doesn't have any, or it doesn't conform to policy.  If the
latter, someone needs to file a bug.  

=========================================================================
Zed Pobre <zed@va.debian.org> | PGP key on servers, fingerprint on finger
=========================================================================

Attachment: pgpaWh59rEasV.pgp
Description: PGP signature


Reply to: