[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#657853: Building perl with hardened build flags

On Mon, 26 Mar 2012 18:46:54 +0100, Dominic Hargreaves wrote:

> Just wanted to check - are you happy to prod the buildd maintainers
> into making sure that debhelper >= 9.20120312 is installed, or should
> I? I'd like to make sure that the changes I've got queued up don't
> get forgotten about.
> (Is there even a way to get interrogate the buildds to get the current
> set of installed packages, or a policy about how often they should
> update from unstable?)

There's an un(der)documented wann-build command for that, similar to
dw but slightly different, and I neither remember nor find it now.
(We used that for binNMUs of some xs-packages that needed a specific
perl version.)

Ha, here it is: "extra-depends"!

-> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=632467#20

 .''`.  Homepage: http://info.comodo.priv.at/ - OpenPGP key 0xBB3A68018649AA06
 : :' : Debian GNU/Linux user, admin, and developer  -  http://www.debian.org/
 `. `'  Member of VIBE!AT & SPI, fellow of the Free Software Foundation Europe
   `-   NP: Tanita Tikaram: Twist In My Sobriety [Tikaramp

Attachment: signature.asc
Description: Digital signature

Reply to: