[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Error during potato bf install

Le Fri, Oct 08, 1999 at 01:20:56AM -0700, Stephen Zander écrivait:
> Yes, but perl-5.005-base doesn't include any of the AutoLoader'd
> functions (.../POSIX/*.al).  So either file a bug against
> perl-5.005-base or find another method to do what you need; a small C
> program perhaps?

Well we removed the *.al on purpose because it shouldn't be needed.
But I guess that we should add autosplit.ix to the base package.

Can someone test if adduser will work without the *.al files but 
with autosplit.ix ?

Because adduser is not using any functionnality from *.al, only setlocale
is needed.

Raphaël Hertzog >> 0C4CABF1 >> http://tux.u-strasbg.fr/~raphael/
<pub> CD Debian : http://tux.u-strasbg.fr/~raphael/debian/#cd </pub>

Reply to: