[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libapache-mod-perl fails when you install perl-5.004



On Wed, Jul 07, 1999 at 01:29:57AM -0400, Chip Salzenberg wrote:
> According to Roderick Schertler:
> > When I installed perl-5.004 libapache-mod-perl stopped working.  This
> > makes sense, mod_perl has a static copy of the interpreter built in to
> > it and so it was still using the old paths [...]
> > 
> > It would be nice if there was a conflict or the like which would save
> > other users from this problem.
> 
> I suspect that adding a few library directories to the mod_perl setup
> would be an easy workaround.

I'll look at this; modperl needs to be rebuilt for 5.005 anyway.  Is
there any real reason to release a 5.004 version?

Dan

/--------------------------------\  /--------------------------------\
|       Daniel Jacobowitz        |__|        SCS Class of 2002       |
|   Debian GNU/Linux Developer    __    Carnegie Mellon University   |
|         dan@debian.org         |  |       dmj+@andrew.cmu.edu      |
\--------------------------------/  \--------------------------------/


Reply to: