[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[matthew@wil.cx: [parisc-linux] glibc configuration problem]

----- Forwarded message from Matthew Wilcox <matthew@wil.cx> -----

Date: Mon, 28 Aug 2000 13:49:46 -0400
From: Matthew Wilcox <matthew@wil.cx>
To: parisc-linux@thepuffingroup.com
X-Mailer: Mutt 0.95.4us
Subject: [parisc-linux] glibc configuration problem

anyone trying to configure glibc on a debian potato box is probably
going to get:

checking for make... make
checking version of make... 3.78.1, bad
configure: error:
*** Some critical program is missing or too old.

this is an upstream change to glibc.  to fix this, get make 3.79.1 from
woody.  It doesn't have any dependencies which require you to upgrade
any other package.

Revolutions do not require corporate support.

To unsubscribe: send e-mail to parisc-linux-request@thepuffingroup.com with
`unsubscribe' as the subject.

----- End forwarded message -----


Andrew Shugg <andrew@neep.com.au>                http://www.neep.com.au/

  "Just remember Basil, there's always someone worse off than yourself."
  "Oh, really?  I'd like to meet him ... I could do with a good laugh."
                 [ Sybil and Basil Fawlty, "Fawlty Towers" ]

Reply to: