[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#415180: quickstarter tries to load non-existent file



Hi Rene!

Am Montag, den 19.03.2007, 13:00 +0100 schrieb Rene Engelhard:
> You mean openoffice.org2.2, right?

Exact! Damn typos... ;)

> > What happens if you change the Exec= in
> > /usr/lib/openoffice/share/xdg/qstart.desktop to use ooffice?

Then it works again! \o/

> Hmm. The whole quickstarter thing work here, even after quitting a
> session and logging in (although on rc3~oof680m10-0.1 as my local copy),
> but: what did you have for a problem (just to understand the bug).

To make it short: I had OOo from unstable (2.0.4.dfsg.2-4 or -5)
installed on my system. In the Options/Memory menu I had the systray
quickstarter enabled and it worked. When I upgraded to OOo from
experimental the quickstarter disappeared, although it was still enabled
in the menu. I had a look in gnome-session-properties and found that it
tried to run a file called openoffice.org2.2, which does not exist on my
system (at least not in a */bin path). Thus I filed the bug.

> All of the desktops in /usr/lib/openoffice/share/xdg/ AFAIS are not used
> and the desktops in /usr/share/applications (yes, there's no qstart.desktop
> there) have the correct Exec='s

Well, it seems they *are* used (maybe only internally?). Maybe this is
already solved in your local copy...

Cheers,
Fabian




Reply to: