[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#393724: [Solved] openoffice.org: Opens OO.o Writer files read-only

On Tue, Oct 17, 2006 at 06:14:25PM +0200, Rene Engelhard wrote:
> Am Dienstag, 17. Oktober 2006 17:15 schrieb Jacob S:
> > Some files created with OpenOffice.org Writer 2.0.4~rc versions are
> > opened read-only by OpenOffice.org 2.0.4. Sorry, I don't know the exact
> > rc version, but I do have a sample file I can share, if needed. 
> Define some?
> > I have tried opening them with Abiword and saving them to a different
> > location, but OO.o still opens them read-only. I have confirmed that
> > they are not open anywhere, and I have even wiped out the
> > ~/.openoffice.org2 dir - all to no avail. It is pretty frustrating to
> Those both locations are not on nfs by chance? Dou have statd running?

Yes, both files are accessed with nfs. It appears one of my upgrades on
unstable uninstalled nfs-common, so rpc.statd was not running. An
apt-get install nfs-common seems to have fixed the read-only problem. 

What does rpc.statd do for OO.org that it can only open files rw when
statd is running? 


GnuPG Key: 1024D/16377135

Random .signature #42:
People use dummies for crash-tests. Windows is so difficult they had to
educate the dummies first -- by giving them "Windows for Dummies" books! 

Attachment: signature.asc
Description: Digital signature

Reply to: