[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#241529: /usr/bin/openoffice: the text menus are all gone after the latest upgrade

On Mon, 2004-04-12 at 21:27, Aron Trauring wrote:
> > > What Gnome theme are you using, and what window manager?
> > >     
> Theme Smokey Blue
> Metacity
> > > What fonts are configured in Gnome?
> > >     
> >   
> Application font: ITC Benguiat Gothic
> Desktop Font: Lucida Sans Unicode
> Window Ttitle Font: Sans
> Terminal Font: Andale Mono

I tried using all of these settings (except for the application font,
which I don't have), and OOo still worked fine for me.  So some more

- If you change the theme back to Default, does the problem still occur
with OOo?  (You must shut down openoffice completely in between
changes.  If the splash screen does not show when starting OOo again, it
was still running in the background).

- If you change the fonts to something else, e.g. common fonts such as
Helvetica, does the problem still occur?

- If you create a new user account and start openoffice there, does the
problem still occur?


Reply to: