[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#227629: marked as done (openoffice.org spellchecker doesn't work. )



Your message dated Thu, 15 Jan 2004 13:28:42 +0100
with message-id <1074169722.817.36.camel@scooby.cmt>
and subject line Bug#227629: openoffice.org spellchecker doesn't work.
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 14 Jan 2004 02:04:36 +0000
>From helen_ml_faulkner@yahoo.co.uk Tue Jan 13 20:04:34 2004
Return-path: <helen_ml_faulkner@yahoo.co.uk>
Received: from mailhub1.shef.ac.uk [143.167.1.9] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AgPlO-00075x-00; Tue, 13 Jan 2004 08:43:26 -0600
Received: from dyn062004.shef.ac.uk ([143.167.62.4] helo=yahoo.co.uk)
	by mailhub1.shef.ac.uk with esmtp (Exim 3.22 #4)
	id 1AgPlO-0003sG-00
	for submit@bugs.debian.org; Tue, 13 Jan 2004 14:43:26 +0000
Message-ID: <4004040E.5070408@yahoo.co.uk>
Date: Tue, 13 Jan 2004 14:43:26 +0000
From: Helen Faulkner <helen_ml_faulkner@yahoo.co.uk>
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031107 Debian/1.5-3
X-Accept-Language: en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: openoffice.org spellchecker doesn't work. 
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_01_13 
	(1.212-2003-09-23-exp) on master.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 
	version=2.60-bugs.debian.org_2004_01_13
X-Spam-Level: 

Package: openoffice.org
Version: 1.1.0-3

The openoffice.org word processor spellcheck doesn't seem to work.  When 
I ask for a spellcheck, it brings up a box saying that the spellcheck is 
complete, even when there are (very!) wrongly spelled words in the 
document.  It's not clear that it's doing anything except bring up that 
dialog box.  This seems to be the case for both *.doc and *.sxw 
documents.  Maybe it is missing a dictionary or something, but it's not 
giving me any error messages to that effect.
I don't see anything in the options that could effect the spellchecker, 
so I don't know how to make it work any better.

Helen Faulkner.


---------------------------------------
Received: (at 227629-close) by bugs.debian.org; 15 Jan 2004 12:28:32 +0000
>From halls@debian.org Thu Jan 15 06:28:31 2004
Return-path: <halls@debian.org>
Received: from (rover24.cmt) [217.110.227.22] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Ah6bv-0005P2-00; Thu, 15 Jan 2004 06:28:31 -0600
Received: from scooby.cmt (scooby [192.168.60.70])
	by rover24.cmt (Postfix) with ESMTP id E949FC7AC7
	for <227629-close@bugs.debian.org>; Thu, 15 Jan 2004 13:28:30 +0100 (CET)
Received: by scooby.cmt (Postfix, from userid 1050)
	id 50A2B3C4AD; Thu, 15 Jan 2004 13:28:42 +0100 (CET)
Subject: Re: Bug#227629: openoffice.org spellchecker doesn't work.
From: Chris Halls <halls@debian.org>
To: 227629-close@bugs.debian.org
In-Reply-To: <40068254.5000004@yahoo.co.uk>
References: <4004040E.5070408@yahoo.co.uk>
	 <20040114025618.GC13804@rene-engelhard.de> <40050640.2030001@yahoo.co.uk>
	 <20040114110010.GA29788@rene-engelhard.de>  <400523BC.8000303@yahoo.co.uk>
	 <1074083940.21834.10.camel@scooby.cmt>  <40054DAF.6030904@yahoo.co.uk>
	 <1074098793.29200.0.camel@scooby.cmt>  <400580A1.7080209@yahoo.co.uk>
	 <1074166830.809.21.camel@scooby.cmt>  <40068254.5000004@yahoo.co.uk>
Content-Type: text/plain
Content-Transfer-Encoding: 7bit
Message-Id: <1074169722.817.36.camel@scooby.cmt>
Mime-Version: 1.0
X-Mailer: Ximian Evolution 1.4.5 
Date: Thu, 15 Jan 2004 13:28:42 +0100
Delivered-To: 227629-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_01_14 
	(1.212-2003-09-23-exp) on master.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=HAS_BUG_NUMBER autolearn=no 
	version=2.60-bugs.debian.org_2004_01_14
X-Spam-Level: 

On Thu, 2004-01-15 at 13:06, Helen Faulkner wrote:
> Thanks for explaining Chris.  I'm glad to know how to spellcheck my 
> documents  :)
> 
> I think it's pretty debatable whether the default arrangement where you 
> don't get a message saying "I don't have the dictionary for this 
> language" is useful or not.

OK, I'm now closing this bug as there is not a problem 'spellchecker
doesn't work' - it does work, just not as you originally expected.

Your comments are now suggesting several feature changes, and it would
be better to file separate reports so they can be tracked
independently.  As a user of the Debian packages, you have a right to
file them in the Debian BTS, but I'm afraid we do not have enough
manpower to deal with upstream wishlist requests in a timely manner, and
you should expect a delay of 1-2 years for your report to come to the
top of the list and be processed.  Therefore I would strongly recommend
that if you would like to see your suggestions get into OOo 2.0, that
you file the upstream report yourself.

http://www.openoffice.org/project_issues.html

The Component for the spellchecker is 'lingucomponent'.  I did a brief
search and did not see any similar open issues already.

Chris



Reply to: