[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#218037: openoffice.org: apt-get build-dep rejects correct bison

Package: openoffice.org
Version: 1.1.0-1
Severity: important
Tags: sid
Justification: fails to build from source

-- System Information:
Debian Release: testing/unstable
Architecture: sparc
Kernel: Linux sun 2.4.18 #1 SMP Mon Jan 27 14:07:39 EST 2003 sparc64
Locale: LANG=en_AU, LC_CTYPE=en_AU

Versions of packages openoffice.org depends on:
ii  dictionaries-common          0.15.5      Common utilities for spelling dict
ii  openoffice.org-bin           1.1.0-1.0.1 OpenOffice.org office suite binary
ii  openoffice.org-debian-files  1.1.0-1+2   Debian specific parts of OpenOffic
ii  openoffice.org-l10n-en [open 1.1.0-1     English (US) language package for 

-- debconf information:
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
	LANGUAGE = (unset),
	LC_ALL = (unset),
	LANG = "en_AU"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory

i did apt-get update
apt-get build-dep openoffice.org
i have correct bison 1.875a but it is rejected.

Hit ftp://ftp.au.debian.org unstable/contrib Sources
Hit ftp://ftp.au.debian.org unstable/contrib Release
Hit ftp://ftp.au.debian.org unstable/non-free Sources
Hit ftp://ftp.au.debian.org unstable/non-free Release
Reading Package Lists... Done
You have new mail in /var/mail/jim
sun:/home/jim# bison --version
bison (GNU Bison) 1.875a
Written by Robert Corbett and Richard Stallman.

Copyright (C) 2003 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.  There is NO
sun:/home/jim# apt-get build-dep openoffice.org
Reading Package Lists... Done
Building Dependency Tree... Done
E: Build-Depends dependency for openoffice.org cannot be satisfied because
no available versions of package bison can satisfy version requirements

Reply to: