[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#183272: openoffice.org: setup crashes with segfault

Package: openoffice.org
Version: 1.0.2-2
Severity: important


after updating to the 1.0.2 version all users that already have
openoffice installed can work fine with it but new users (no .sversionrc
no .openoffice directory) get the following:

praktikum@kog-spm:~$ LANG=en_US openoffice
OpenOffice.org for Debian - see
running openoffice.org setup...
/usr/bin/openoffice: line 161: 31043 Segmentation fault
/usr/lib/openoffice/program/setup -R:/etc/openoffice/autoresponse.conf
setup failed.. abort
---- Please read /usr/share/doc/openoffice.org/README.Debian.gz for
known problems -----

Just starting /usr/lib/openoffice/program/setup 
also give me a segfault.

The output of strace "/usr/lib/openoffice/program/setup"
was not very enlightening

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux kog-spm 2.4.20 #1 Fre Feb 21 16:36:09 CET 2003 i686
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro

Versions of packages openoffice.org depends on:
ii  openoffice.org-bin            1.0.2-2    OpenOffice.org office suite binary
ii  openoffice.org-debian-files   1.0.2-2+1  Debian specific parts of OpenOffic
ii  openoffice.org-l10n-de        1.0.2-2    German language package for openof
ii  openoffice.org-l10n-en        1.0.2-2    English (US) language package for 
ii  openoffice.org-l10n-fr        1.0.2-2    French language package for openof

ii  libc6          2.3.1-14       GNU C Library: Shared libraries and Timezone
ii  libfreetype6   2.1.3-10       FreeType 2 font engine, shared library files
ii  libgcc1        3.2.3-0pre3    GCC support library
ii  libstdc++3     3.0.4-14       The GNU stdc++ library version 3
ii  libstdc++5     3.2.3-0pre3    The GNU Standard C++ Library v3
ii  libstlport4.5c 4.5.3-10       STLport C++ class library
ii  libxaw7        4.2.1-3        X Athena widget set library
ii  xlibs          4.2.1-3        X Window System client libraries

-- no debconf information

Reply to: