[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help sought for compiling guestfs-browser



* Stéphane Glondu:

> AFAICT, the upstream/1.10.5 tag is missing from the git repository (I
> assume you are using git-buildpackage?), and the pristine-tar branch is
> not up-to-date.
>
> Also: libguestfs-ocaml-dev seems to miss a dependency to libguestfs-dev.

Thanks for pointing this out. I have corrected these issues -- and
uploaded 1.10.6-2 to experimental in the meantime.

> It compiles with the attached patch. I just tried "./configure && make".

Thank you very much.

It compiles with camomile 0.8, but not with 0.7. Are there any plans to
move the newer camomile package to unstable soon?

Cheers,
-Hilko


Reply to: