[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#421057: bibtex2html: tetex-extra alternative dropped

On Thu, Apr 26, 2007 at 09:10:31 +0200, Pascal A. Dupuis wrote:

> Package 1.85-1 had tetex-extra | texlive-base as dependencies, 1.85-2
> dropped tetex-extra.  This means upgrading would leave classical tetex
> installations half broken, the following packages being not compatible:
> The question has already arisen, see #381467. I don't know what the
> actual status of tetex is, but please don't drop it abruptly.
tetex is not maintained anymore, so it has been replaced by texlive in
debian.  I don't see a bug here.


Reply to: