[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#421057: bibtex2html: tetex-extra alternative dropped

Package: bibtex2html
Version: 1.85-2
Severity: important

Package 1.85-1 had tetex-extra | texlive-base as dependencies, 1.85-2
dropped tetex-extra.  This means upgrading would leave classical tetex
installations half broken, the following packages being not compatible:
  docbook-utils (0.6.14-1)
   dvisvga (01.03-13)
   jadetex (3.13-7.1)
   latex-beamer (3.06.dfsg.1-0.1)
   latex-ucs (20041017-6)
   latex-xcolor (2.09-1)
   latex2html (2002-2-1-20050114-5)
   maxima-emacs (5.10.0-6)
   muttprint (0.72d-9)
   pgf (1.09-1)
   prosper (1.00.4+cvs.2006.10.22-1.1)
   rubber (1.1-2)
   tetex-base (3.0.dfsg.3-5)
   tetex-bin (3.0-30)
   tetex-doc (3.0.dfsg.3-5)
   tetex-extra (3.0.dfsg.3-5)
   tipa (1.3-5)

The question has already arisen, see #381467. I don't know what the
actual status of tetex is, but please don't drop it abruptly.

Best regards

Pascal Dupuis

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux
Locale: LANG=fr_BE.UTF-8, LC_CTYPE=fr_BE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: