[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#307919: advi: FTBFS: Missing Build-Depends on groff-base

On Fri, May 06, 2005 at 03:19:11PM +0200, Andreas Jochens wrote:
> Package: advi
> Version: 1.6.0-5
> Severity: normal
> Tags: patch

> I just rechecked this. When trying to build advi in a clean chroot
> environment on amd64/sarge and also on i386/sarge, I get the following:
> (/usr/share/texmf/tex/latex/hyperref/pdfmark.def))
> ! LaTeX Error: File `advi.sty' not found.

Same problem here (i386) when trying to compile advi without having
advi installed. I guess that setting the TEXINPUTS variable in the rules
file to include ./tex should do it. Please don't NMU, I will have
a look into this right now.


Reply to: