[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: patch - add an ocaml-interp binary package

On Mon, Nov 03, 2003 at 10:54:56AM -0800, David Fox wrote:
> Sven Luther wrote:
> >That said, i could make a ocaml-interpreter package, which would be
> >provided, replaced and conflicted by the ocaml package. What do you
> >think of that ?
> > 
> >
> I was thinking that since the ocaml-interpreter is all files that are 
> currently part of the ocaml package, you could make ocaml depend on 
> ocaml-interpreter and make ocaml-interpreter depend on ocaml-base.

Yep, i understand, but ocaml-interpreter is part of the ocaml package.
So either you get the true thing (ocaml) or only the interpreter.

Another alternative is to move the interpreter stuff in ocaml-base ...
No i think not, the stuff you want is 3 Mo big, and ocaml-base is only
424 installed size.


Sven Luther

Reply to: