[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Wheezy package problems


On Wed, May 02, 2012 at 11:37:16AM -0600, Manuel Delgado wrote:
> I'm the admin of Costa Rica Mirror (mirrors.ucr.ac.cr) and for some reason
> I'm getting errors with the net install of Wheezy when it tries to access
> the repo.
> in-target: Imposible obtener
> copy:/var/apt/lists/partial/mirrors.ucr.ac.cr_debian_dists_wheezy_main_i18n_Translation-eu
> Encountered a section with no Package: header
> in-target:
> in-target: E
> in-target: :
> in-target: Some index files failed to download. They have been ignored, or
> old ones used instead.

The ftpsync version running on your mirror is outdated (4711):

You can find the last release (80387) on your mirror at

The next release is also available on the git repo at
> This error only appears with Wheezy but not with Stable (6.0).

Because stable is not much updated..

Simon Paillard

Reply to: