[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: OpenJDK / default JDK for squeeze / issues on mips / open security issues for lenny

On 12/22/2010 02:04 AM, Julien Cristau wrote:
> On Tue, Dec 21, 2010 at 21:32:52 -0800, tony mancill wrote:
>> First, I am assuming that I should set the version number to be
>> 6b18-1.8.3-2+lenny1 and upload to stable-security with urgency=high.  Can you
>> confirm that this is the desired target?
> No, the version number must be less than in squeeze/sid.

Thank you Julien.  I've set the package version to 6b18-1.8.3-2~lenny1
and rebuilt with -sa since this is the first upload of this source
version to security.debian.org.

As per Section 5.8.5 of the Developer's Reference, I'd like to get
confirmation from the Security Team that they are anticipating and
approve of the upload of the new source version.  (My apologies if this
has already been covered; I joined the thread already in progress.)

Thank you,

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: