[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "unit boot failed" by installing Debian on Qube2



Please note you can also download a base Debian 4.0 install as described here:
http://www.cyrius.com/debian/cobalt/unpack.html

After that you can safely dist-upgrade towards Lenny.

----- Original Message -----
From: "Marko Hilse" <marko@hilse.li>
To: debian-mips@lists.debian.org
Cc: debian-mips@lists.debian.org
Sent: Thursday, October 21, 2010 3:00:43 PM GMT +01:00 Amsterdam / Berlin / Bern / Rome / Stockholm / Vienna
Subject: Re: "unit boot failed" by installing Debian on Qube2

Hi Chris,

this would be nice. Where can I download your installation?

Thx

Marko

Am 21.10.2010 14:46, schrieb Chris Thomas:
> I have a minimal installation of Lenny that I could send you, or you
> could download from me. All you would have to do is connect the drive
> to a different computer and extract the file.
>
> -Chris
>
>
> On Thu, Oct 21, 2010 at 2:48 AM,<kenneth.westelinck@telenet.be>  wrote:
>> Hi,
>>
>> How much memory does this Qube have?
>> I also had a lot of trouble installing Debian on an of the shelf Qube 2. I
>> found this procedure: http://www.cyrius.com/debian/cobalt/unpack.html very
>> helpfull to be able to install Debian on my unit (mine only had 16 MB RAM).
>> You really should consider setting up a serial connection with the box (even
>> if you decide to use the SSH installer), so you know what is going on.
>>
>>
>> regards,
>>
>> Kenneth
>>
>> P.S. you can find my story and findings on my Qube here:
>> http://kennywest.blogspot.com/2010/02/story-of-cobalt-qube.html
>>
>>
>>
>> ----- Original Message -----
>> From: "Marko Hilse"<marko@hilse.li>
>> To: debian-mips@lists.debian.org
>> Sent: Wednesday, October 20, 2010 8:26:56 PM GMT +01:00 Amsterdam / Berlin /
>> Bern / Rome / Stockholm / Vienna
>> Subject: "unit boot failed" by installing Debian on Qube2
>>
>> Hi *,
>>
>> I´m trying to install Debian an Qube2.
>>
>> I successfully installed an DHCP- and NFS-Server on my Ubuntu and start the
>> net booting on the Qube2. The Qube2 gets The IP from the DHCP and asked if I
>> want to use terminal or SSH. I don't have an serial connector on my notebook
>> so that I have to choose SSH. After the display says "Starting the installer
>> (SSH)" I got an "Unit Boot Failed". I tried also Serial with the same
>> result.
>>
>> Does anybody have an idea?
>>
>> Thanks
>>
>> Marko
>>
>> I tried the following HowTo:
>> http://www.cyrius.com/debian/cobalt/install.html
>>
>
>


-- 
To UNSUBSCRIBE, email to debian-mips-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: 4CC0397B.9000007@hilse.li">http://lists.debian.org/4CC0397B.9000007@hilse.li


Reply to: