[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Cobalt RaQ2

Raf Vanreppelen wrote:
I just have find out what was wrong.
If the disk already was used in a windows machine it just don't work!
I have tried the same thing on a new disk (80Gb) and it works fine!
Then I have tried it again wit a old HD and .... nope. It don't boot!
It seems to bee the same problem as with the XboX
Now I have tried the same installation with a RaQ3 AND a new HD and it works!!
Even with a low level format it won't boot
Write the disk with full with zero's with Dd ... it won't boot afther the installation.
Very strange, but...
I think that Cobalt only want to work with a virgin ;-)

Thanks a lot!

That doesn't sound right. I know that the 40gb Maxtor drive I have installed in my RaQ2 used to have Windows on it at one time. Probably either Windows 2000 or Windows XP. I don't think it being in a Windows machine is an issue, and I would start looking elsewhere for the problem with that disk. (Cable select, perhaps?)

Currently I am using my RaQ2 for DHCP, bind, and bootp, and it has not had any trouble at all.

Jon Akers

Reply to: