[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

AW: Indy install chokes on tftp server.

Moin Daniel,

I tried the last days the same and recognized that my linux system needs a
little configuration update. Take a look at
The important step for me was to use the following command:
echo 2048 32767 > /proc/sys/net/ipv4/ip_local_port_range


Daniel (too)

-----Ursprüngliche Nachricht-----
Von: Daniel Kobras [mailto:kobras@tat.physik.uni-tuebingen.de]
Gesendet: Montag, 31. Dezember 2001 18:25
An: debian-mips@lists.debian.org
Betreff: Indy install chokes on tftp server.


I'm trying to get woody up and running on an Indy (IP22).  Alas, I'm
stuck at the very beginning.  DHCP and tftp server are both set up,
Indy gets its IP address just fine, but it hangs during the tftp phase.
Tracing the network packets, I discovered it's issuing a proper tftp
request for the boot image.  The server sends out a first data packet,
Indy acks this packet, server sends the second packet, and that's it.
All further packets from the server never get an ack from the Indy. Has
anyone seen this problem, and knows a fix?  (PMTU discovery is already
turned off on the server--it's not the DF flag thingie.)  The best I
found on the net was an IRC log where someone finally solved the very
same problem by changing to a different host for the tftp server.  This
fix didn't work for me, however.

Any hints?



To UNSUBSCRIBE, email to debian-mips-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact

Reply to: