[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: please build xine!

On Sun, 28 Oct 2001, Klaus Naumann wrote:

> by coincidence I yesterday compiled xine on my Indy.

That's xine-lib-0.9.2-3 and xine-ui-0.9.2-3, right?

> It compiles but doesn't run due to a problem with imlib and the palette.
> I guess 256 colors are just not enough ;)

It should run with 256 colors. We added an 8bit-mode somewhere around
0.9.1, IIRC. It looks awful, though, as there's no time for dithering...

> So there is defenitely no reason that xine wouldn't compile
> on Debian.

Did you try on IRIX or Debian?


Reply to: