[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Ok, got it booted...

On Sun, Aug 30, 2020 at 03:11:05PM -0400, Christopher C. Chimelis wrote:
> Took some time for me to get the network up and running, but it works
> great now.  Thanks for all of the help :-)
> What's the status on the toolchain?  Has anyone tried compiling my latest
> upload of binutils yet?  Also, since I'm going to be doing some active
> development, where can I find a workable set of debs for the toolchain?
> I see the tarballs on Florian's site, but that's about it.

I havent tried the binutils - As of somewhere 000624 something
the toolchain from the CVS should work for mips (Although its
a moving target - I got errors with ll/sc not useable with mips R3000
with 000711 which is basically correct but ll/sc get emulated from linux

So no - I am not really a development toolchain expert - gcc is a
big problem and the gcc-snapshot 000802 is not useable for mips.

I had success compiling glibc 2.1.92 with binutils and gcc from
cvs on 000829 - 000830 on mipsel gives me errors while compiling
the gcc again :(

If anyone wants - I have a mipsel and a mips machine up and running
with a mix of redhat and debian which i run my brute force builders
on and i will happily give out shell acounts with ssh ...

Florian Lohoff		flo@rfc822.org		      	+49-5201-669912
      "Write only memory - Oops. Time for my medication again ..."

Reply to: