[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: I got me a mips too!

On Sat, 6 May 2000, Florian Lohoff wrote:

> On Fri, May 05, 2000 at 08:59:04AM -0700, Jim Pick wrote:
> > I'm still looking for a gcc .deb though - I couldn't find one on your
> > site (or anybody else's for that matter).  Hopefully, I can use
> > 'alien' on a mipsel RPM to get something to start with.
> The problem is that the only working gcc/c++ is egcs 1.0.3a where no
> source deb currently exists - 2.95.2 is completely useless - There have
> been reports of current gcc cvs to be functional except c++ which
> is completely broken.

Yeah you're right 2.95 is completely bogus.  That egcs 1.0.3a is the only
working version of the compiler isn't correct.  I think egcs 2.91.66 (1.1.2)
with Ralf's patches works for most stuff.  You get internal compiler error at
times, but those are rare.  You get an internal compiler error if you try to
compile glibc 2.2 for example.


Reply to: