[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#698432: RFS: pfm/1.5.4-2

Package: sponsorship-requests
Severity: normal 

Dear mentors,

I am looking for a sponsor for my package "pfm"

Package name    : pfm
Version         : 1.5.4-2
Upstream Author : Willem Herremans <w.herremans@scarlet.be>
URL             : http://pgfoundry.org/projects/pfm/
License         : GPL-2
Section         : misc

It builds those binary packages:

pfm   - PostgreSQL graphical client using Tcl/Tk

To access further information about this package, please visit the 
following URL:


Alternatively, one can download the package with dget using this 

    dget -x http://mentors.debian.net/debian/pool/main/p/pfm/pfm_1.5.4-2.dsc

Changes since the last upload:

   * Depend on tcl and tk default versions >=8.4 (closes: #654278).
   * Updated watch file (thanks to Bart Martens).
   * Fix lintian warnings.
      - Move build commands to binary-indep target.
      - Add ${misc:Depends} dependency.
      - Add stub build-arch and build-indep targets.
      - Upgrade build to debhelper compat 8.
      - Move upstream web URL to Homepage field in control
        file (closes: #615310).
      - Update to standards version 3.9.4 (no 
   * Add doc-base control file.
   * Provide .desktop file.
   * Change to source format 3.0 (quilt).


Mark Hindley

Reply to: