[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#693563: marked as done (RFS: openyahtzee/1.9.1-2 [ITA] --classic dice game of Yahtzee)

Your message dated Thu, 17 Jan 2013 04:20:29 +0000
with message-id <E1Tvgxp-0003Wr-F1@quantz.debian.org>
and subject line closing RFS: openyahtzee/1.9.1-2 [ITA] --classic dice game of Yahtzee
has caused the Debian Bug report #693563,
regarding RFS: openyahtzee/1.9.1-2 [ITA] --classic dice game of Yahtzee
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

693563: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=693563
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: sponsorship-requests
Severity: normal

Dear mentors,

I am looking for a sponsor for my package "openyahtzee" which i intend
to adopt.

Package name    : openyahtzee
Version         : 1.9.1-2
Upstream Author : Guy Rutenberg <guyrutenberg@gmail.com>
URL             : http://www.openyahtzee.org
License         : GPL-2+
Section         : games

It builds those binary packages:

openyahtzee - classic dice game of Yahtzee

To access further information about this package, please visit the
following URL:


Alternatively, one can download the package with dget using this command:

dget -x

Changes since the last upload:

* New Maintainer. (Closes: #544935)
* debian/control:
- Change Priority from extra to optional.
- New Standards-Version 3.9.4, no changes needed.
- Update Vcs-fields. Now Open Yahtzee is maintained in a git
* Update debian/copyright to copyright format 1.0.
* debian/rules:
- Build with hardening=+all.
- Build with --as-needed to avoid unnecessary dependencies.
* Bump compat level to 9 and require debhelper (>=9) to use automatic
  hardening build flags.

   Markus Koschany

Attachment: signature.asc
Description: OpenPGP digital signature

--- End Message ---
--- Begin Message ---
Package openyahtzee version 1.9.1-2 is in unstable now.

--- End Message ---

Reply to: