[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#689041: Re: Orthanc

Dear Gregor,

* why libcurl4-gnutls-dev | libcurl4-nss-dev | libcurl4-openssl-dev ?
shouldn't that be something simplier like libcurl4-dev ? libcurl-dev ?
libcurl-ssl-dev ?

If I use "libcurl4-dev", "libcurl-dev" or "libcurl-ssl-dev", I
obtain the following Lintian warning:

For this reason, I have preferred to keep my explicit enumeration.

An alternative would be to use "libcurl4-gnutls-dev | libcurl4-dev".

Thank for your reply! I have just uploaded another version of the package with your suggested improvement:


Reply to: