[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

versioning trouble

Hello List:

Three days ago I uploaded for sponsoring my package with version 2.54+cvs20120219 which obviously cvs version.
Meanwhile, more precisely yesterday, the upstream maintainer finally released version 2.54, so now I plan
to upload an upstream version of my package with version 2.54.
But, according to `dch', version 2.54 is less than 2.54+cvs20120219: how can I can manage it ?
May I force version 2.54 ? may I use some work around here ?

Thanks in advance,

Reply to: