[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: bino

Am Dienstag, 13. September 2011, 21:58:42 schrieb Johan Van de Wauw:
> Daniel,
> I am not a debian developer, so I can not upload your package. However
> I have checked it contents and it looks very good: I hope this message
> encourages sponsors to check your package.

Thanks for the review.

> One comment: you require libswscale >=0.14 to build, which is present
> in unstable but not (yet) in testing.
> It may be useful to specify the version needed in debian/control:
> libswscale-dev (>=4.0.7) [or whatever is more correct]

I changed it to build-depend on libav{codec|format..} >= 0.7
> a little nitpicking:
> There is a double @@ symbol in line 56 of your debian/copyright file


I uploaded an updated package to http://mentors.debian.net/package/bino

Daniel Schaal

Reply to: