[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RFS: aqemu (updated package)

Dear mentors,

I am looking for a sponsor for the new version 0.8.2-1 of my package "aqemu".

It builds these binary packages:
aqemu      - Qt4 front-end for QEMU and KVM

The package appears to be lintian clean.

The upload would fix these bugs: 622722

Here is the relevant changelog section:
aqemu (0.8.2-1) unstable; urgency=low

  * New upstream release.
  * debian/control:
    - Added armhf support. Thank you Konstantinos Margaritis
      <markos@genesi-usa.com> for the tests and patch.
      (Closes: 622722)
    - Bumped Standards-Version to 3.9.2.
    - Added the "DM-Upload-Allowed" field.
  * debian/patches:
    - 01_spelling_corrections: corrects upstream spelling errors.

The package can be found on mentors.debian.net [1].

I would be glad if someone could review/upload this package for me.

As you might have noticed in the debian/changelog abstract, I have set
the DM-Upload-Allowed field to "yes" for this package; please (notify
me|remove it) should you consider this inappropriate.

Thank you in advance for your consideration.

Kind regards,
 Ignace M

[1] - URL: http://mentors.debian.net/package/aqemu
- dget -x http://mentors.debian.net/debian/pool/main/a/aqemu/aqemu_0.8.2-1.dsc

Reply to: