[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: stx-btree (updated package)

On Tue, May 24, 2011 at 10:25 AM, George Danchev <danchev@spnet.net> wrote:
> You don't need to build-depend on 'quilt' with '3.0 (quilt)' source format if
> you don't have patch/unpatch logic in your debian/rules; they are applied on
> unpack phase. This is your case, hence I pointed you to FAQ #2.

hm... i make(and upload) such package, but now it have a lintian error:

E: stx-btree source: missing-build-dependency quilt (>= 0.46-7~)

how can i fix it ?


pub   1024D/E99AF373 <pgp.mit.edu>

Reply to: