[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RFS: aqemu (update)

Dear mentors,

I am looking for a sponsor for the new version 0.8.0-1
of my package "aqemu".

It builds these binary packages:
aqemu      - Qt4 front-end for QEMU and KVM

The package appears to be lintian clean.

The upload would fix these bugs: 597480

Here is the relevant changelog section:
aqemu (0.8.0-1) experimental; urgency=low

 * New upstream release.
 * Converted the package to "3.0 (quilt)" source format.
 * debian/control:
   - Bumped Standars-Version to 3.9.1.
   - Removed dependency on dpatch.
   - Added dependency on cmake as the build now depends on it.
   - Updated debhelper dependency version to (>= 7.0.50~) as it is needed by
     dh7 features.
 * debian/patches:
   - 10_install_script.dpatch: Removed patch as upstream changed the
     installation method. Patched file does not exist anymore.
 * debian/rules:
   - Updated to use dh7 features.
   - Added a dh_auto_clean override to cleanup remaining .bz2 files.
 * debian/source/format:
   - New file set to "3.0 (quilt)".

The package can be found on mentors.debian.net:
- URL: http://mentors.debian.net/debian/pool/main/a/aqemu
- Source repository: deb-src http://mentors.debian.net/debian unstable
main contrib non-free
- dget http://mentors.debian.net/debian/pool/main/a/aqemu/aqemu_0.8.0-1.dsc

I would be glad if someone reviewed/uploaded this package for me.

Thank you in advance for your consideration.

Kind regards
 Ignace Mouzannar

Reply to: