[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: E: pbuilder-satisfydepends failed.


On Mon, Feb 8, 2010 at 1:17 PM, Sven Joachim <svenjoac@gmx.de> wrote:
>>   gcj-jre-headless: Conflicts: java-gcj-compat-headless (< 1.0.80-6)
>> but 1.0.80-5.1 is to be installed.
> This looks like you've been hit by bug #566514¹.

So I guess I have to wait a couple of days for this one.

>>   libjpeg8-dev: Conflicts: libjpeg62-dev but 6b-16 is to be installed.
> This might be because your package build-depends on both libjpeg-dev
> (which is now provided by libjpeg8-dev) and libjpeg62-dev (pulled in by
> some other package).  Try to find out which package pulls in
> libjpeg62-dev.

This is weird. I think this may be caused by libvtk-java:

$ apt-cache depends libvtk-java | grep jpeg
  Depends: libjpeg62

However the Build-Dep seems alright:


+Build-Depends: debhelper (>= 7), libgl1-mesa-dev | libgl-dev,
libglu1-mesa-dev | libglu-dev, libosmesa6-dev,
+ libx11-dev, libxt-dev, xvfb, x11proto-core-dev, tcl8.5-dev,
tk8.5-dev, python-dev, cmake (>> 2.4),
+ libexpat-dev, libjpeg-dev, libpng-dev, libtiff-dev, zlib1g-dev, default-jdk,

Any suggestions ?



Reply to: