[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: slimrat


On Mon, Jan 25, 2010 at 2:49 PM, Michal Čihař <nijel@debian.org> wrote:
> You should use ${source:Version} for arch:all packages as these can not
> be binnmued.

This is true when we are declaring a dependency of an arch:any package
to an arch:all.
But for slimrat, there are two arch:all packages only (arch:all
depending on arch:all).
In practice (and while we don't have binNMUs of arch:all packages),
the result will be the same if using ${source:Version} or
${binary:Version}, won't it?

Best regards,

Reply to: