[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Exact debhelper dependency with format "3.0 (quilt)"

Hello all,

I am converting my first two packages to format "3.0 (quilt)".
Both these will be abandoning the "dh --with quilt $@" rule
for "dh $@" now!

Hence the build dependency on quilt can be eliminated, but what
about debhelper? Is "debhelper (>= 7.0.50~)" the minimal version
for this source format, or would "7.0.15" as in Lenny suffice?

Best regards,
Mats Erik Andersson, fil. dr

Attachment: signature.asc
Description: Digital signature

Reply to: