[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: A few questions after my first upload (sponsored)



At Sun, 10 Jan 2010 16:57:14 +0100,
Reinier Haasjes wrote:
>
> Hi,
>
> 2 days ago Martin uploaded Aiccu version 20070115-11 for me, that's all
> oke. But now on the PTS-page [1] there are a few messages:
>
> >     * mentors.debian.net has version 20070115-11 of this package, you should consider sponsoring its upload.
> Am I suppose to delete this package from mentors or will this message
> disappear when it migrates to testing?

	Normally mentors deletes the package automatically when it appears
in unstable so you'll probably just have to wait a little longer. If
it won't disappear then it's probably some bug in the mentors software
and manually deleting should work fine as well.

> >
> > testing migration
> > excuses:
> >
> >     * Too young, only 2 of 10 days old
> This one I understand.
>
> >     * out of date on mipsel: aiccu (from 20070115-10)
> I can see the package will not build on mipsel because of "unmet
> dependencies". Does somebody had to manualy confirm this to let the
> message go away (that's why it's "out of date")

	That looks like some temporary problem to me. If that is still
there in a day or 2 you could get in touch with
mipsel@buildd.debian.org and ask for a retry.

> >     * Not considered
> I assume this is because of the two reasons above.

	Jep that's correct.

> Thanks in advance.
>
> Best regards,
>  Reinier
>
> [1] http://packages.qa.debian.org/a/aiccu.html

Regards

		Christoph

Attachment: pgp7s1myLcVRH.pgp
Description: PGP signature


Reply to: