[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: ocropus (updated package, 2nd try)


Dne Mon, 30 Nov 2009 13:30:22 +0100
Jakub Wilk <ubanus@users.sf.net> napsal(a):

> Possibly this exact version is not needed. I was just following this 
> part of /usr/share/doc/autotools-dev/README.Debian.gz:
> > For automake 1.6 and above, and newest autoconf:
> [...]
> >   - Call the automake suite using *versioned* names ("automake-1.9", etc),
> >     OR use autoreconf, but set the environment variables accordingly to
> >     the versioned names.  Otherwise, you may get a higher version than
> >     what you expected.  If you know your Makefile.am files are very well
> >     behaved, and will not break with a newer automake, versioned names are
> >     optional.
> Upstream is apparently using 1.9.6 so I thought it was the safest choice 
> to hardcode automake-1.9.

Okay, I usually assume the Makefile.am is not that broken so it won't
work in next version and use current automake.

	Michal Čihař | http://cihar.com | http://blog.cihar.com

Attachment: signature.asc
Description: PGP signature

Reply to: