[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Hello mentors,

I just building package which need libgtk2.0-dev like build dependency.
I am getting this output in pbuilder:
The following packages have unmet dependencies:
 libpango1.0-0: Depends: libdatrie0 (>= 0.1.2) but it is not installable
The following actions will resolve these dependencies:

Remove the following packages:

Install the following packages:
libdatrie0 [0.1.3-2 (<NULL>)]

Keep the following packages at their current version:
libgtk2.0-0 [Not Installed]
libgtk2.0-dev [Not Installed]
libpango1.0-0 [Not Installed]
libpango1.0-dev [Not Installed]
libthai0 [Not Installed]

libdatrie0 is not in sid.
How can I solve this problem?



Reply to: