[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Listing dependencies with specific versions



Hi,

In article <20081209175530.9270e8ea.codehelp@debian.org>,
           Neil Williams<codehelp@debian.org> wrote:
>> Can someone confirm / deny my understanding here? As I say, I'm very
>> new to all this.
>
> Sorry to inflict my mistake upon you. It happens to everyone at some
> point.

Whoops. It appears the mistake is mine. Picture support was actually added
in flac 1.1.3, not 1.2.0 as I thought.

Mea culpa.

My .deb however doesn't depend on a specific version of libflac, is that
because there are no versions prior to this available?

Andy


Reply to: