[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: pyblosxom (updated package)



OoO  Pendant le  repas du  samedi 26  juillet 2008,  vers  19:41, Daniel
Watkins <daniel@daniel-watkins.co.uk> disait :

> I am looking for a sponsor for the new version 1.4.3-1 of my package
> "pyblosxom" (#443998). 

Hi Daniel!

I don't quite understand why there  is a patch for Windows while this is
not a platform supported by Debian.

Can you add a debian/watch, please?

Why don't you close #373658?

You can move python to Build-Depends-Indep. It is not needed for clean.

Just  a  suggestion:   maybe  you  can  ship  (as   example)  an  Apache
configuration  snippet to  explain how  pyblosxom is  usually integrated
into Apache.  Usually, Debian package are  almost ready to  use. I think
that      you     should     replace      /path/to/blog/entries     with
/var/lib/pyblosxom/entries or something like  that. And add a note about
this in README.Debian.  A new user will just have  to symlink the Apache
snippet in /etc/apache2/conf.d, restart  Apache and put his blog entries
in   /var/lib/pyblosxom/entries   to   get   its   blog   available   on
http://localhost/pyblosxom/ (for example).

Well, this  is just a suggestion, you  can wait for a  future release or
just ignore it.
-- 
I WILL NOT TRADE PANTS WITH OTHERS
I WILL NOT TRADE PANTS WITH OTHERS
I WILL NOT TRADE PANTS WITH OTHERS
-+- Bart Simpson on chalkboard in episode 7F05

Attachment: pgpuZVUoM0Slb.pgp
Description: PGP signature


Reply to: