[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: yum-metadata-parser (updated package)



> I am looking for a sponsor for the new version 1.1.1-2
> of my package "yum-metadata-parser".

You can contact me directly as I sponsored previous upload,
consider also joining Debian Python Modules Team [1]

About changes in -2:
Please change "python-sqlite" to "python (>= 2.5) | python-sqlite"
(see sqlitecachec.py, line 16)

Also if you want to have database in SQLite3 format (python-sqlite uses
SQLite2), replace python-sqlite with python-pysqlite2 and in
sqlitecachec.py use: "from pysqlite2 import dbapi2 as sqlite"

(You will have one problem less once python2.5 will become default in
Debian)

[1] http://python-modules.alioth.debian.org/python-modules-policy.html#joining-the-team
-- 
http://people.debian.org/~piotr/sponsor.txt

Attachment: pgprdSV4OgB1U.pgp
Description: PGP signature


Reply to: