[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFS: mpdscribble

On Sat, 3 Jun 2006 20:09:27 +0200
Christoph Haas <haas@debian.org> wrote:

> On Thu, Jun 01, 2006 at 10:44:16PM +0200, Michal Čihař wrote:
> > I'm looking for sponsor to upload new upstream version of mpdscribble.
> > It is already in archives [1], but original sponsor lost interest in
> > uploading this. Package is linda and lintian clear.
> It's not linda clean here. A strange warning about mpdscribble being
> linked against version 12 and 13 of libgnutls. Can you verify this?

Bug #370387 [1] for libsoup2.2-dev, only way to fix it for now is to
have libgnutls-dev and not any other variant installed. pbuilder does
right thing here, so the amd64 binary package and sources should be

1. http://bugs.debian.org/370387

	Michal Čihař | http://cihar.com | http://blog.cihar.com

Attachment: signature.asc
Description: PGP signature

Reply to: