[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [RFH] Compiling a Gnome app / GTHREAD or XDamage error

On Thu, 2006-03-23 at 19:35 +0100, Bastian Venthur wrote:
> Laszlo Boszormenyi wrote:
> > On Thu, 2006-03-23 at 18:20 +0100, Bastian Venthur wrote: 
> >> checking for GTHREAD... configure: error: Byzanz requires GThread-2.0 >=
> >>  and XDamage >= 1.0 to compile.
> >> make: *** [config.status] Error 1
> > It reveals that libglib2.0-dev contains: /usr/lib/libgthread-2.0.so
> The problem sits deeper! I've included this package before and received
> the same error. I even took the ubuntu package and tried do build it in
> a clean pbuilder environment and guess what? It fails exactly with the
> same error.
 Can it be that your package looks for libgthread.so ? Do a symlink
in /usr/lib to libgthread-2.0.so maybe and/or check your configure
script what does it look for.
 Anyway, it can be more deeper; see what Joe Wreschnig was writing.


Reply to: